Pathwright - Pathwright platform inaccessible – Incident details

Pathwright platform inaccessible

Resolved
Major outage
Started 6 months agoLasted about 3 hours

Affected

Primary Service

Major outage from 12:00 PM to 2:36 PM, Operational from 2:36 PM to 2:58 PM

API Server (GraphQL)

Operational from 12:00 PM to 2:58 PM

Backend Server

Operational from 12:00 PM to 2:58 PM

Path App (iOS)

Operational from 12:00 PM to 2:58 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The Pathwright platform is functional.

  • Identified
    Identified

    One of our providers, Cloudflare, is down: https://www.cloudflare.com/.

    We are following their status at https://www.cloudflarestatus.com/.