Information about 500 error messages appearing for some users

Resolved
Operational
Started about 1 year ago Lasted about 2 hours

Affected

Primary Service
API Server (GraphQL)
Backend Server
Updates
  • Resolved
    Resolved

    This incident was previously resolved, but we're continuing to keep an eye on any potential errors.

  • Identified
    Identified

    We've been receiving reports that some users have been receiving 500 error messages related to a routine weekly deployment. Earlier, we deployed a fix that resolved the 500 error for many users, but some users were still experiencing the issue. We have since rolled back the changes and are working to troubleshoot the issues in a test environment.

    If you or your users are experiencing 500 error messages, we'd recommend refreshing the browser tab at this point to fix the issue.

    At this time, the Pathwright Platform should be accessible, as the changes from earlier today have been rolled back, but if you continue to see the error, please collect the affected user's email address and the URL where the error occurred, and notify us at hello@pathwright.com

    We're sorry for any inconvenience that this may have caused.