Planned platform maintenance

Completed
Scheduled for February 04, 2023 at 2:55 AM – 6:09 AM

Affects

Primary Service
API Server (GraphQL)
Backend Server
Updates
  • Completed
    February 04, 2023 at 6:09 AM
    Completed
    February 04, 2023 at 6:09 AM

    Maintenance is complete. Thank you for your continued patience!

  • Update
    February 04, 2023 at 5:39 AM
    In progress
    February 04, 2023 at 5:39 AM

    Maintenance is nearing completion. At this time, we expect maintenance to be complete by 1:30am EST. However, we'll keep you up to date in the event that this estimate changes. Thanks for your patience!

  • Update
    February 04, 2023 at 4:51 AM
    In progress
    February 04, 2023 at 4:51 AM

    Maintenance is still in progress. We'll continue to post status updates here in the meantime.

  • Update
    February 04, 2023 at 3:58 AM
    In progress
    February 04, 2023 at 3:58 AM

    Maintenance is still underway. While the Pathwright Platform is currently accessible, you may experience performance degradation or intermittent connectivity issues while the upgrades continue. Please rest assured that your data is safe. We'll continue to update as maintenance progresses.

  • In progress
    February 04, 2023 at 3:01 AM
    In progress
    February 04, 2023 at 3:01 AM

    Scheduled maintenance is now underway. Access to the Pathwright Platform may be limited during maintenance. We expect to be finished by 2am EST.

  • Update
    February 04, 2023 at 3:00 AM
    Planned
    February 04, 2023 at 3:00 AM

    We're planning a few routine updates to the platform that will help keep everything running fast and secure behind the scenes.

    This maintenance will require planned downtime that may impact you and your learners' ability to access your school. Here's what you need to know:

    🗓️ Date & time: We'll begin the upgrades on Friday, February 3rd, 2023 at 10pm EST and expect to complete them by Saturday, February 4th, 2023 at 2am EST.

    ⏰ Expected downtime: We anticipate these upgrades to take between 2 - 4 hours to complete.

    🔐 Data safety: All of your school's data will remain safe and unmodified during the maintenance period.

    ✅ Status updates: We'll remind you of the maintenance window before it begins and you'll be able to check the status anytime before and during the upgrade at status.pathwright.com.

    💬 Consider notifying your learners and staff: We only send messages like this to school administrators. So if this maintenance window will impact your learners or staff members, we recommend that you let them know as well so that they can plan ahead.

  • Planned
    February 04, 2023 at 2:55 AM
    Planned
    February 04, 2023 at 2:55 AM

    Scheduled maintenance will begin shortly.