Pathwright - Elevated load times for discussion posts – Incident details

Elevated load times for discussion posts

Resolved
Degraded performance
Started 23 days agoLasted about 4 hours

Affected

Primary Service

Degraded performance from 12:35 AM to 4:26 AM

API Server (GraphQL)

Degraded performance from 12:35 AM to 4:26 AM

Backend Server

Degraded performance from 12:35 AM to 4:26 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The issue seems to have been caused by a minor fix deployed earlier in the day. Rolling back that deploy resolved the slowdowns with discussion.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. We've identified that the main area of the platform affected by this issue appears to be with Discussions which load slowly or fail to load in larger cohorts. We'll update you on this page as we diagnose and fix the issue.

    Thanks for your patience.

  • Investigating
    Investigating

    We're currently experiencing elevated load times across the platform. We'll keep you up to date as we investigate.