Pathwright - Elevated error rates – Incident details

Elevated error rates

Resolved
Major outage
Started 2 months agoLasted about 1 hour

Affected

Primary Service

Major outage from 10:06 AM to 10:39 AM, Operational from 10:39 AM to 11:07 AM

API Server (GraphQL)

Major outage from 10:06 AM to 10:39 AM, Operational from 10:39 AM to 11:07 AM

Backend Server

Major outage from 10:06 AM to 10:39 AM, Operational from 10:39 AM to 11:07 AM

Updates
  • Resolved
    Resolved

    We've resolved the issues that impacted access to the Pathwright Platform over the past few hours. We will continue to monitor throughout the day. Thank you for your patience!

  • Monitoring
    Monitoring

    We have implemented fixes for the issues affecting platform availability, and the platform is currently back to full performance. We will continue to monitor to ensure that stability is maintained.

  • Identified
    Identified

    We have identified the issue and are currently making repairs to our servers to restore access to the platform. Thank you for your patience.

  • Investigating
    Investigating

    We are currently investigating elevated error rates that may prevent access to the Pathwright platform. We'll keep you updated as our investigation progresses.