Pathwright - Issue Preventing Uploads – Incident details

Issue Preventing Uploads

Resolved
Degraded performance
Started about 1 year agoLasted 34 minutes

Affected

Primary Service

Updates
  • Investigating
    Investigating

    The problems we're experiencing with uploading to the Media Manager appear to be related to one of our providers. We will continue working to resolve the issue and apologize again for the inconvenience.

  • Resolved
    Resolved

    This incident was caused by an outage in our file upload provider which is now resolved.