Pathwright - Issue logging into Path App – Incident details
All systems operational
Issue logging into Path App
Resolved
Major outage
Started 9 months agoOctober 23, 2025Lasted about 5 hoursOctober 23, 20252:307:59 PMUTC
Affected
Path App (iOS)
Major outage from 2:30 PM to 7:59 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved. We apologize for the down time and will be revisiting the integrations that caused this issue.
Monitoring
UTC
Monitoring
UTC
We implemented a fix and are currently monitoring the result.
Investigating
UTC
Investigating
UTC
We are currently investigating this incident. Current we suspect a 3rd-party change that is preventing Path App users from logging in. We will post more information as we have it.