Pathwright - Block embeds are not working due to a dependency issue. – Incident details

Block embeds are not working due to a dependency issue.

Resolved
Operational
Started 8 months agoLasted 12 minutes

Affected

Primary Service

Operational from 2:07 PM to 2:19 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Currently, Embed URLs added to Embed Blocks are not working due to a dependency issue. We have identified the source of the issue and will have it resolved shortly.