Pathwright - Error: Response not successful: Received status code 500 – Incident details

Error: Response not successful: Received status code 500

Resolved
Major outage
Started over 1 year agoLasted 27 minutes

Affected

Primary Service

API Server (GraphQL)

Updates
  • Resolved
    Resolved
    • Our developers identified the issue and deployed an effective solution at 11:22 AM EDT.

    The source of the issue was a database overload. No saved data was affected.

  • Identified
    Identified

    On May 2nd, 2023, we were made aware of an issue affecting multiple Pathwright accounts, manifesting itself in a blocking error with the following message: "Response not successful: Received status code 500".

    • This incident was discovered at approximately 10:49am EDT.