Resolved
Database issues

Started
May 11, 2022 at 3:06 AM
Status
Resolved after 22 minutes

Impact

Operational
Affected
Backend Server
  • Resolved
    May 11, 2022 at 3:28 AM

    We've been able to fix the issue and service should be back to normal.

  • Investigating
    May 11, 2022 at 3:06 AM

    We are currently investigating slow downs and higher than usual disconnects in the Database due to a database migration. We are working to bring things back to normal and will post our progress here.